Home Joomla!について

◆  ◆  
土・日曜日、祭日は
お休みです

今日の運勢
「おみくじウサギ」
<うさぎさんをクリック>

【もっと占う≫≫】


Joomla
Joomla!へようこそ PDF 印刷 Eメール
作者: Administrator   
2006年 10月 12日(木曜日) 19:00
Joomla!はインタラクティブ処理でのマルチランゲージサイト、オンラインコミュニティサイト、メディアポータル、ブログ、Eコマースアプリケーションサイトを構築できるように設計されたフリーオープンソースフレームワークとコンテンツ公開システムです。


Joomla! LogoJoomla!は大きいサイズのHTMLを含むコンテンツ、ドキュメントおよびリッチメディアの管理と公開を簡素化する使いやすいグラフィカルユーザーインターフェースを備えています。 Joomla!は公共ウェブサイト、イントラネット、エクストラネット等、大小さまざまな規模の団体に使用されており何千人ものコミュニティユーザによって支持されています。

最終更新 2009年 11月 07日(土曜日) 17:51
続きを読む...
 
1.5で何が新しくなったか? PDF 印刷 Eメール

以前のリリースと同様に、Joomla!はあらゆる種類のWebサイトにおいて、コンテンツを配信するための統一的かつ容易に利用できるフレームワークを提供しています。インターネットや新たに出現するWeb技術の性質の変動をサポートするために、Joomla!はその中核となる機能の実質的な再構築が必要とされ、私たちも、現在のユーザインターフェイスの中に多くの課題を簡素化することに取り組みました。Joomla!1.5は多くの新機能が備えています。

続きを読む...
 
Joomla!1.5でサポートされているランゲージは何ですか? PDF 印刷 Eメール
作者: Administrator   
2006年 10月 11日(水曜日) 10:12

インストーラの中には幅広い種類のランゲージが同梱されています。インストーラでは次のランゲージがサポートされています。

アラビア語、ブルガリア語、ベンガル語、チェコ語、デンマーク語、ドイツ語、ギリシャ語、英語、スペイン語、フィンランド語、フランス語、ヘブライ語、デーバナーガリー文字(インド)、クロアチア語(クロアチア)、マジャール(ハンガリー)、イタリア語、マレー語、ノルウェー語、オランダ語、ポルトガル語(ブラジル)、ポルトガル語(ポルトガル)、ルーマニア語、ロシア語、セルビア語、スベンスカ(スウェーデン)、タイ、その他のが常に追加されています
デフォルトでバック&フロントエンドには英語がインストールされます。追加ランゲージファイルをJoomla!エクステンションディレクトリからダウンロードできます。さらにいくつかの翻訳チームは、全体のパッケージのバージョンをローカライズしています。ランゲージや地域のバージョンを見つけるにはJoomla!ヘルプサイトのリンクをチェックしてください。

最終更新 2009年 11月 07日(土曜日) 17:51
 
Joomla!1.5はどのようにインストールしますか? PDF 印刷 Eメール

Joomla!1.5のインストールはとても簡単です。あなたがWebサイトを設定済でブラウザからアクセスできると仮定します。

Joomla!1.5をダウンロード、それを解凍してアップロード/ファイルをあなたのサイトディレクトリにコピーします。ブラウザを起動してWebサイトのアドレスを入力してください。インストールがスタートします。

インストール作業の詳細はJoomla!ヘルプサイトにあるインストールマニュアルを参照ください。ダウンロードできるPDF型式の手順も見つかるでしょう。

 
Joomla!1.5を動かすのに必要な環境は? PDF 印刷 Eメール
作者: Administrator   
2006年 10月 11日(水曜日) 09:42

Joomla!はPHP pre-processor上で動作します。PHPは多くのオペレーティングシステムに多くの趣を与えます。PHPの他にWebサーバーが必要になります。Joomla!はApache Webサーバーに最適化されています。しかしMicrosoft IISのような異なるWebサーバー上でも実行することができます。ただPHPとMySQLの追加設定が必要となります。Joomla!はまたデータベースに依存します。このため、現在はMySQLを使用することができます。

多くの人は、自らの経験から、Apache Webサーバーのインストールは簡単ではないことを知っていて、ましてやMySQL、PHP、Perlの追加をしたいなら、よりハードルは高くなります。XAMPP、WAMP、MAMPはApache、MySQL、PHP、Perlを含んでいるためWindows、Mac OSXやLinuxに簡単にインストールできます。これらのパックは公共のサーバー以外のローカルホストインストール用です。
最小動作環境は:

  • Apache 1.x あるいは 2.x
  • PHP 4.3 あるいはそれ以上
  • MySQL 3.23 あるいはそれ以上

最新の最小動作環境の詳細はJoomla!ヘルプサイト and フォーラムを参照ください。

最終更新 2009年 11月 07日(土曜日) 17:48
 
«最初12最後»

ページ 1 / 2
バナー
Copyright © 2018 R3-LOOP. All Rights Reserved.
 

オンラインの状況

現在
 ゲスト 8 人
 がオンラインです